Bug 135464 - updatedb does not work
updatedb does not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: slocate (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-12 16:52 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 05:30:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2004-10-12 16:52:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
when i run updatedb as root it appears to start by never finishes.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.607

How reproducible:
Always

Steps to Reproduce:
1.open a terminal window as root
2.tyep updatedb
3.
    

Actual Results:  nothing

Expected Results:  it would finish and return

Additional info:
Comment 1 Michael Schwendt 2004-10-17 21:54:39 EDT
What behaviour do you get when you run "update -v" instead?
Comment 2 Michael Schwendt 2004-10-17 21:57:35 EDT
uhm, "updatedb -v" of course, please
Comment 3 Don Hardaway 2004-10-17 23:32:50 EDT
I just tried it with the latest updates kernel-2.6.8-1.624 and it
works now.
Comment 4 Thomas Woerner 2004-10-18 05:30:36 EDT
Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.