Bug 135504 - Unable to report through RH Bugzilla Wizard
Summary: Unable to report through RH Bugzilla Wizard
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target FC4Target
TreeView+ depends on / blocked
 
Reported: 2004-10-13 04:47 UTC by Warren Togami
Modified: 2007-04-18 17:13 UTC (History)
6 users (show)

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 03:21:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2004-10-13 04:47:07 UTC
Description of problem:
Sometimes firefox is mysteriously unable to report bugs through the
Wizard of RH Bugzilla.  After I fill out the forms on the "Step 6.
Additional Information" page and click "Open Bugzilla Entry Form", it
loads a new page that is blank.

I have seen this behavior seemingly randomly with firefox-0.10.X.  No
idea why it is only sometimes.

Version-Release number of selected component (if applicable):
firefox-0.10.1-1.0PR1.10

Comment 1 Warren Togami 2005-03-29 08:10:41 UTC
I don't use the wizard anymore because the new one sucks.  I don't care about
this anymore.  Closing.

Comment 2 David Lawrence 2005-03-29 15:29:25 UTC
Can you provide in more detail about the "sucking" part? I do like feedback on
things I work on.

Comment 3 Christopher Aillon 2005-04-30 02:31:28 UTC
This seems to be more of a bugzilla issue than a firefox one.  Over to dave.

Comment 4 Paul Stansell 2006-02-04 11:45:25 UTC
I have recently experienced a similar problem with bugzilla's "Enter Bug 
(Guided)".  When, from firefox-1.0.7-1.2.fc4, I click "Submit bug to Bugzilla" I 
get a new empty firefox window and the bug is not submitted.  I have tried a 
number of times and got the same result.

Using Opera-8.5 I get, instead of a new blank page, a page telling me 
"Connection closed by remote server" followed by a short error message and then 
a very long URL which seems to include everything I typed in the original bug 
report.  Here is the first part or the error message:

You tried to access the address https://bugzilla.redhat.com/bugzilla/post_bug.
cgi?product=Fedora+Core&component=system-config-
soundcard&rep_platform=i686&version=fc4&priority=normal&bug_severity=normal&bug_
file_loc=&short_desc=system-config-soundcard-1.2.12-5.
FC4+does+not+detect+sound+card........

Comment 5 David Lawrence 2006-07-26 03:21:54 UTC
New guided bug entry page. Please confirm that this still fails for you and
reopen if necessary.


Note You need to log in before you can comment on or make changes to this bug.