Bug 135521 - gedit gets confused with --new-window switch
Summary: gedit gets confused with --new-window switch
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-13 09:31 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 08:45:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-13 09:31:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
The --new-window switch allows a user to have two different windows
running gedit.
Unfortunately gedit gets very confused when you have the first window
focussed, and press Ctrl+F to search for something - it searches in
the second window even though the first is focussed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 Marco Pesenti Gritti 2004-10-15 11:54:28 UTC
I cannot reproduce with gedit 2.8.1 (rawhide).

Which gedit version are you using? Could you describe the exact steps
I can use to reproduce it? (specify how are you switching window etc...)

Comment 2 Need Real Name 2004-10-15 12:05:21 UTC
FC3t3 mangled my mbr, so I'll do this sometime next week. 

Comment 3 Need Real Name 2004-10-27 08:45:26 UTC
WFM


Note You need to log in before you can comment on or make changes to this bug.