Bug 13553 - cipe kernel patch missing
cipe kernel patch missing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-06 17:48 EDT by Matthew Galgoci
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-07 01:50:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Galgoci 2000-07-06 17:48:43 EDT
In beta 3, we added the cipe user-land daemon. Problem is that
cipe requires a kernel patch in order to work. Doah. 

We either need to add the cipe kernel patch or remove the 
userland cipe package. 

It would be nice to see cipe added to the stock red hat kernel
since we use it extensively internally.

Cipe url is here: http://sites.inka.de/~W1011/devel/cipe.html
Comment 1 Pekka Savola 2000-07-07 01:50:11 EDT
Are you sure you're not talking about some other VPN program? :-)

CIPE doesn't require kernel patches.  The only thing relating to kernel worlds
it requires is a separate module.  This can be built on any kernel you want. 
You might have meant this though.

I don't think CIPE uses RSA; at least a quick grep in the source dir of 1.3.0
doesn't reveal
anything relating to that.

Note You need to log in before you can comment on or make changes to this bug.