Bug 135534 - I can't install new packages from dvd
I can't install new packages from dvd
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-13 07:02 EDT by Claudio
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 21:20:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Claudio 2004-10-13 07:02:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Install from DVD

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install from dvd
2.Try to install a new package
3.The system require to insert the CD and the DVD is already inserted
4.Can't complete the installation

    

Additional info:
Comment 1 Jeremy Katz 2004-10-14 09:28:32 EDT
Does the newer system-config-packages (1.2.19) work?
Comment 2 Claudio 2004-10-16 06:01:34 EDT
I have upgraded only system-config-packages and helix-player.

1 Imstallation:
- run system-config-packages and select packages
- insert dvd
- after few second the system found dvd and mount it and install my
packages and unmount dvd without eject it.

2 installation:
- run system-config-packages and select packages
- insert dvd
- the system don't mount dvd
- I mount dvd from computer
- system-config-packages don't see it
- i can't install

Rebooted the pc and system-config-packages make the same things

Comment 3 Jakub Kocourek 2004-10-24 11:59:09 EDT
Same problem with "rawhide" version. I can NOT install anything by
system-config-packages.
Comment 4 Jeremy Katz 2004-10-25 09:53:51 EDT
Should be fixed in 1.2.20, which will be available from
http://people.redhat.com/~katzj/system-config-packages/ once it builds.
Comment 5 Claudio 2004-10-27 03:54:45 EDT
Tried but don't work
After that i have selected the package, system-config-packages tell 
me to insert the dvd but don't mount it.
From "computer" i mount dvd but system-config-packages don't see it.
I can't install anything.

I have installed only your pakage, maybe i must upgrade somethingelse.
Comment 6 clark 2004-11-15 01:18:43 EST
do you have 2 dvd drives?
Comment 7 Claudio 2004-11-15 07:02:34 EST
Yes i have 1 dvd-rom samsung(slave) and 1 DVD-RW Lite-on(master) 
Comment 8 Dave 2005-06-24 17:12:40 EDT
When I am installing RPM's or other software that requires information from the
install CD's, it prompts me to insert CD #3 ( or like )  Even though I installed
from a DVD. Does Fedora not know that the DVD also contains the same info as the
CD's? It will not recognize the install DVD as having the information on it.
Comment 9 John Thacker 2006-04-21 21:20:45 EDT
system-config-packages replaced by pirut.  This has a corresponding pirut bug
about installing from a CD later.  Setting as duplicate.

*** This bug has been marked as a duplicate of 188750 ***

Note You need to log in before you can comment on or make changes to this bug.