Bug 135544 - Security holes in the 2.6/2.4 tty layer code.
Security holes in the 2.6/2.4 tty layer code.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
: Security
Depends On:
Blocks: FC3Blocker
  Show dependency treegraph
 
Reported: 2004-10-13 08:17 EDT by Alan Cox
Modified: 2015-01-04 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 17:25:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-10-13 08:17:31 EDT
Tracker/Reminder for the upstream tty security fixes in 2.6.9rc4 so
that we have a non RHEL bug about this blocking .
Comment 1 Bill Nottingham 2004-10-19 00:48:20 EDT
Marking 'MODIFIED'; should be fixed in 2.6.9.

Note You need to log in before you can comment on or make changes to this bug.