Bug 135591 - Ataxx crashes on launch
Summary: Ataxx crashes on launch
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-13 17:55 UTC by Edward Rousseau
Modified: 2015-04-12 23:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 14:18:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Rousseau 2004-10-13 17:55:29 UTC
Description of problem: When I select Ataxx from the games menu, it
tries to launch but immediately crashes.


Version-Release number of selected component (if applicable):
gnome-games-2.8.0-2

How reproducible:
Always

Steps to Reproduce:
1. Select Ataxx from games menu
2.
3.
  
Actual results:
Ataxx crashes

Expected results:
Game should start.

Additional info:

Comment 1 Marco Pesenti Gritti 2004-10-14 10:37:24 UTC
Upstream http://bugzilla.gnome.org/show_bug.cgi?id=153803

Looks like x86_64 only.

Comment 2 Marco Pesenti Gritti 2004-10-14 12:45:31 UTC
I found the issue. Will do a patch for upstream and roll an updated rpm.

Comment 3 Marco Pesenti Gritti 2004-10-14 14:06:13 UTC
Should be fixed in 2.8.0-3


Note You need to log in before you can comment on or make changes to this bug.