Bug 135608 - gdm hardlocks machine after logging in with no default session set
gdm hardlocks machine after logging in with no default session set
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-13 15:16 EDT by Nathan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 14:46:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan 2004-10-13 15:16:11 EDT
Description of problem:
When logging in through GDM without choosing a session, XDM comes up, 
and then a gdm message stating that your session lasted less than 10 
seconds.

At that point, it attempts (I think, to log back out), but merely 
blanks the screen and hard-locks the machine, no video, no network, 
nothing.

Version-Release number of selected component (if applicable):
gdm-2.6.0.5-4

How reproducible:
Happens every time.


Steps to Reproduce:
1. Choose not to install Gnome
2. Choose not to install xdm (under X-Window System)
3. Choose to install KDE
4. Log in through GDM without selecting a default session
  
Actual results:
"Your session lasted less than 10 seconds"
Hard system lock

Expected results:
Normal Login to KDE as default (since gnome was not selected

Additional info:
Comment 1 Bill Nottingham 2004-10-13 16:51:34 EDT
What video driver?
Comment 2 Nathan 2004-10-14 10:00:29 EDT
r128 with console fb running (vga=792)
Comment 3 Ray Strode [halfline] 2005-09-09 14:46:51 EDT
Hi Nathan,

This sounds like it may be a video card driver issue.  I'm going to reassign to
the X team.

Note You need to log in before you can comment on or make changes to this bug.