Bug 1356100 - Pagination missing for Certificates page in IPA Web UI [NEEDINFO]
Summary: Pagination missing for Certificates page in IPA Web UI
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: ipa
Version: 8.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: Kaleem
URL:
Whiteboard:
: 1594346 (view as bug list)
Depends On:
Blocks: 1358836
TreeView+ depends on / blocked
 
Reported: 2016-07-13 12:04 UTC by Abhijeet Kasurde
Modified: 2021-10-22 15:07 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1358836 (view as bug list)
Environment:
Last Closed: 2021-10-22 15:06:57 UTC
Type: Bug
Target Upstream Version:
kludhwan: needinfo? (ipa-maint)


Attachments (Terms of Use)
screenshot_1.png (140.44 KB, image/png)
2016-07-13 12:04 UTC, Abhijeet Kasurde
no flags Details
screenshot_2.png (133.70 KB, image/png)
2016-07-13 12:05 UTC, Abhijeet Kasurde
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker FREEIPA-7154 0 None None None 2021-10-22 15:07:01 UTC

Description Abhijeet Kasurde 2016-07-13 12:04:55 UTC
Created attachment 1179227 [details]
screenshot_1.png

Description of problem:
Pagination is missing for Certificate Table in Certificates Page.


Version-Release number of selected component (if applicable):
ipa-server-4.4.0-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Add more than 25 certificates
2. Go to Authentication > Certificates tab > Certificate

Actual results:
Table pagination is missing for Certificate Table

Expected results:
Table pagination should be available for Certificate Table just like other tables in IPA Web UI

Comment 1 Abhijeet Kasurde 2016-07-13 12:05:51 UTC
Created attachment 1179228 [details]
screenshot_2.png

Comment 3 Petr Vobornik 2016-07-13 14:01:57 UTC
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/6079

Comment 6 Florence Blanc-Renaud 2018-06-25 11:18:11 UTC
*** Bug 1594346 has been marked as a duplicate of this bug. ***

Comment 9 kludhwan 2020-01-01 10:17:44 UTC
Hello,

Do we have any update for the customer,

Which version of RHEL-8 we are targeting?

Thanks,
Kushal


Note You need to log in before you can comment on or make changes to this bug.