Bug 13562 - cdrom eject install fail under vmware
Summary: cdrom eject install fail under vmware
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-07 09:33 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 18:42:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-07 09:33:04 UTC
While this may be a "bug" in vmware, it does not appear that anyone from
vmware proper is on the mailing list so I am reporting this here.

I atempted to do a gnome workstation text install under vmware 2.0.1-570
running under rhl 6.2+.  Everything proceeded fine until it came to eject
the cdrom -- it failed and vmware issued a message that the cdrom failed to
eject.  The the install script failed.  While I noticed this in previous
Beta1 installs, it was not much of a problem since it occured at the end of
the install after everything was installed, the system configured and
reboot was being performed.  Now it is occuring during the "middle" of the
install.

Gene

Comment 1 Michael Fulbright 2000-07-27 18:42:46 UTC
vmware is not currently a supported platform.


Note You need to log in before you can comment on or make changes to this bug.