This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 135654 - gthumb doesn't include mime type info in .desktop file
gthumb doesn't include mime type info in .desktop file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-13 22:34 EDT by Thomas J. Baker
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-14 02:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2004-10-13 22:34:46 EDT
Description of problem:

gthumb doesn't include mime type info in it's .desktop file. In fact,
/usr/share/applications/gthumb.desktop is a link to
/usr/share/desktop-menu-patches/gthumb.desktop. 

Version-Release number of selected component (if applicable):
gthumb-2.4.2-2


On a related note, how do I get nautilus to allow gthumb to open
directories? I've added it to the 'open with' section but that doesn't
seem to do anything.
Comment 1 Thomas J. Baker 2004-10-13 22:37:04 EDT
p.s. I saw another bug report that stated that this was fixed
upstream, which it seems to be. I browsed the gnome cvs for gthumb and
it's version of gthumb.desktop does include mime type info. It's just
not fixed in rawhide or FC3T3. 

Note You need to log in before you can comment on or make changes to this bug.