Bug 135729 - Dell PowerEdge 2650 and SMP crashes (suspect aacraid driver)
Dell PowerEdge 2650 and SMP crashes (suspect aacraid driver)
Status: CLOSED DUPLICATE of bug 131703
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-14 14:17 EDT by Justin McNutt
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin McNutt 2004-10-14 14:17:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040924

Description of problem:
On a Dell PowerEdge 2650 with RHEL 3.0 AS, we recently ran up2date,
which installed the kernel-smp-2.4.21-20.EL package.  This kernel
crashes on our hardware, while the kernel-2.4.21-20.EL kernel boots
just fine.  The crash shows a kernel oops in what looks like the
aacraid driver.



Version-Release number of selected component (if applicable):
kernel-smp-2.4.21-20.EL

How reproducible:
Always

Steps to Reproduce:
1. Install kernel-smp-2.4.21-20.EL
2. Reboot.
3. Watch it crash with stack trace.
    

Actual Results:  Crashes every time.

Expected Results:  Normal system bootup.

Additional info:

Some more details:
 kernel package (broken): kernel-smp-2.4.21-20.EL
 kernel package (works): kernel-2.4.21-20.EL OR kernel-smp-2.4.21-15.EL
 system memory: 2GB
 system processors:  (2) 2.8GHz Intel Xeon

Excerpt from dmesg (using kernel-2.4.21-20.EL):
--BEGIN--
SCSI subsystem driver Revision: 1.00
Red Hat/Adaptec aacraid driver (1.1-5[2340])
PCI: Assigned IRQ 7 for device 04:08.1
scsi0 : percraid
AAC0: kernel 2.8-0 build 6089
AAC0: monitor 2.8-0 build 6089
AAC0: bios 2.8-0 build 6089
AAC0: serial 9ed061d3
scsi1 : percraid
scsi0 : percraid
blk: queue c4c86c14, I/O limit 4095Mb (mask 0xffffffff)
  Vendor: DELL      Model: PERC Stripe       Rev: V1.0
  Type:   Direct-Access                      ANSI SCSI revision: 02
blk: queue c4c86e14, I/O limit 4095Mb (mask 0xffffffff)
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
SCSI device sda: 142182912 512-byte hdwr sectors (72798 MB)
Partition check:
 sda: sda1 sda2 sda3
--END--

NOTE:  The SMP kernel crashes every time at the same place (though I
haven't been able to get a screen capture of it).  The non-SMP kernel
boots successfully every time.
Comment 2 Ernie Petrides 2004-10-14 15:59:11 EDT
Please provide the console oops output.
Comment 3 Tom Coughlan 2004-10-14 16:26:28 EDT
This certainly looks like a dup of bug 131703. If you can confirm this
yourself, you don't need to send us the console oops output. Just
close this as a dup.
Comment 4 Justin McNutt 2004-10-15 07:50:27 EDT
Yes, this looks like a duplicate of 131703.  Sorry about that...
Comment 5 Tom Coughlan 2004-10-15 08:06:54 EDT

*** This bug has been marked as a duplicate of 131703 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.