Bug 135770 - fc3 test3 reboot after 'loading initrd.img'
fc3 test3 reboot after 'loading initrd.img'
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FC3Target FC4Target
  Show dependency treegraph
 
Reported: 2004-10-14 18:05 EDT by Scott
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 20:12:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott 2004-10-14 18:05:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; (R1 
1.3); .NET CLR 1.1.4322)

Description of problem:
System: 
Compaq Presario SN1020NX 
Celeron 2.8 GHz, 512 MB ram, motherboard is unknown.

When I installed official Fedora 2.0 release. 
Computer reboots immediately after 'loading initrd.img'.

So I tried a few workarounds. For example, using a workaround CD 
suggested by a few people 
http://people.redhat.com/arjanv/asusp4p800-boot.iso 
the computer still reboots immediately after 'loading initrd.img'.

Finally, I decided to get a try to Fedora 3.0 test release (10-5-
04),  same thing happens.

Version-Release number of selected component (if applicable):
FC3-test3-i386-disc1.iso   05-Oct-2004 21:43   610M  

How reproducible:
Always

Steps to Reproduce:
1. Put the FC3-test3-i386-disc1.iso into CD-ROM
2. Reboot PC
3. Computer reboots immediately after 'loading initrd.img'.
    

Additional info:
Office Fedora 2.0 release as well as popular workaround CD image
http://people.redhat.com/arjanv/asusp4p800-boot.iso  
cause the same reboot effect as the exact same place.
Comment 1 Bill Nottingham 2004-10-14 23:24:49 EDT
Does rawhide fare any better?
Comment 2 Dave Jones 2004-10-27 01:15:41 EDT
Testing with the RC tree would also be really useful, as a lot of kernel bugs
got killed between test3 and now.

http://testing.fedora.redhat.com/tree/
Comment 3 Raj 2005-06-20 10:26:06 EDT
I have same issues with my new Presario. However the Knoppix boot CD boots
perfectly. System Hardware Conf is given below...

System Manufacturer	Compaq Presario 061
System Model	ps449aa-ab4 - With Intel Chipset
System Type	X86-based PC
Processor	x86 Family 15 Model 2 Stepping 9 GenuineIntel ~2800 Mhz
BIOS Version/Date	Phoenix Technologies, LTD 3.15, 8/5/2004
SMBIOS Version	2.3
Total Physical Memory	768.00 MB
Available Physical Memory	436.80 MB

Tried with BIOS enabled for PnP OS support but no luck...
Comment 4 Dave Jones 2005-07-15 15:33:12 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 5 Dave Jones 2005-10-02 20:12:12 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.