Bug 135788 - Splash screen on login is not going away
Splash screen on login is not going away
Status: CLOSED DUPLICATE of bug 135735
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-14 21:33 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-10-14 21:33:15 EDT
Description of problem:

After a login splash stays there and on the top layer for
a bigger attraction covering whatever gets opened.  It is not
timing out anymore and one has to click on it do dismiss.

The behaviour does not look like a configurable one with
an exception of killing a splash entirely - which may be
a remaining way out.

It does not seem to be actually a problem with a gnome-session,
as the latest version, gnome-session-2.8.0-4, was installed
four days ago and the problem showed up after todays updates;
but I cannot figure out what may be really responsible.
redhat-artwork-0.114-1?  Or some nasty interaction.

How reproducible:
So far the same on every login and every account (but I did
try so far only on x86_64 machine).
Comment 1 Ray Strode [halfline] 2004-10-14 21:54:18 EDT
Hi Michael,

This bug is a duplicate of bug 135735.

You can track its progress there.

*** This bug has been marked as a duplicate of 135735 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.