This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 135812 - Module i18n missing for rhn-applet-tui
Module i18n missing for rhn-applet-tui
Status: CLOSED DUPLICATE of bug 135735
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 04:13 EDT by Fred New
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 15:22:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fred New 2004-10-15 04:13:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10.1

Description of problem:
When running rhn-applet-tui I get the following error messages:

$ rhn-applet-tui
Traceback (most recent call last):
  File "/usr/bin/rhn-applet-tui", line 21, in ?
    from rhn_applet_model import rhnAppletModelTUI
  File "/usr/share/rhn/rhn_applet/rhn_applet_model.py", line 23, in ?
    from rhn_sources import getSources, changedSources
  File "/usr/share/rhn/rhn_applet/rhn_sources.py", line 8, in ?
    from sourcesConfig import SourcesConfigFile
  File "/usr/share/rhn/up2date_client/sourcesConfig.py", line 17, in ?
    import up2dateUtils
  File "/usr/share/rhn/up2date_client/up2dateUtils.py", line 17, in ?
    import rpmUtils
  File "/usr/lib/python2.3/site-packages/rpmUtils/__init__.py", line
6, in ?
    import oldUtils
  File "/usr/lib/python2.3/site-packages/rpmUtils/oldUtils.py", line
8, in ?
    from i18n import _
ImportError: No module named i18n
$

Version-Release number of selected component (if applicable):
rhn-applet-2.1.11-1

How reproducible:
Always

Steps to Reproduce:
1. From Gnome terminal enter rhn-applet-tui

Actual Results:  The above error messages.

Expected Results:  The usual report that I don't need any updates or a
list of updates I need.

Additional info:

I didn't see any rhn-applet in my gnome panel; the gui version may be
encountering the same problem.

"yum update" reports that I don't need any updates.  (I doubt if this
is contributing to the problem, but just in case ...)
Comment 1 Bill Nottingham 2004-10-15 15:22:19 EDT

*** This bug has been marked as a duplicate of 135735 ***

Note You need to log in before you can comment on or make changes to this bug.