Bug 1358147 (zendframework/zend-servicemanager-di) - Review Request: php-zendframework-zend-servicemanager-di - Zend Framework ServiceManager-Di component
Summary: Review Request: php-zendframework-zend-servicemanager-di - Zend Framework Ser...
Status: CLOSED RAWHIDE
Alias: zendframework/zend-servicemanager-di
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shawn Iwinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1357393
TreeView+ depends on / blocked
 
Reported: 2016-07-20 07:54 UTC by Remi Collet
Modified: 2016-11-30 17:18 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-30 17:18:50 UTC
shawn: fedora-review+


Attachments (Terms of Use)
phpcompatinfo-full.log (6.94 KB, text/plain)
2016-11-29 20:49 UTC, Shawn Iwinski
no flags Details
phpcompatinfo-lib.log (5.02 KB, text/plain)
2016-11-29 20:51 UTC, Shawn Iwinski
no flags Details
fedora-review.txt (6.81 KB, text/plain)
2016-11-29 20:52 UTC, Shawn Iwinski
no flags Details
fedora-review.txt (6.81 KB, text/plain)
2016-11-29 20:53 UTC, Shawn Iwinski
no flags Details

Comment 1 Shawn Iwinski 2016-11-29 20:49 UTC
Created attachment 1226022 [details]
phpcompatinfo-full.log

phpCompatInfo version 5.0.1 DB version 1.14.0 built Oct 17 2016 08:13:06 CEST

Comment 2 Shawn Iwinski 2016-11-29 20:51 UTC
Created attachment 1226023 [details]
phpcompatinfo-lib.log

phpCompatInfo version 5.0.1 DB version 1.14.0 built Oct 17 2016 08:13:06 CEST

Comment 3 Shawn Iwinski 2016-11-29 20:52 UTC
Created attachment 1226024 [details]
fedora-review.txt

Generated by fedora-review 0.6.1 (f03e4e7) last change: 2016-05-02
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 --bug 1358147
Buildroot used: fedora-rawhide-x86_64
Active plugins: Generic, PHP, Shell-api
Disabled plugins: Java, C/C++, Python, fonts, SugarActivity, Ocaml, Perl, Haskell, R
Disabled flags: EXARCH, DISTTAG, EPEL5, BATCH, EPEL6

Comment 4 Shawn Iwinski 2016-11-29 20:53 UTC
Created attachment 1226025 [details]
fedora-review.txt

Generated by fedora-review 0.6.1 (f03e4e7) last change: 2016-05-02
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 --bug 1358147
Buildroot used: fedora-rawhide-x86_64
Active plugins: Generic, PHP, Shell-api
Disabled plugins: Java, C/C++, Python, fonts, SugarActivity, Ocaml, Perl, Haskell, R
Disabled flags: EXARCH, DISTTAG, EPEL5, BATCH, EPEL6

Comment 5 Shawn Iwinski 2016-11-29 20:55:56 UTC
[!]: Package does not run rm -rf %{buildroot} (or $RPM_BUILD_ROOT) at the
     beginning of %install.
     Note: rm -rf %{buildroot} present but not required
[!]: Each %files section contains %defattr if rpm < 4.4
     Note: %defattr present but not needed
[!]: Buildroot is not present
     Note: Buildroot: present but not needed
[!]: Package has no %clean section with rm -rf %{buildroot} (or
     $RPM_BUILD_ROOT)
     Note: %clean present but not required

As usual, remove EPEL 5 bits after initial import.



No blockers.

===== APPROVED =====

Comment 6 Gwyn Ciesla 2016-11-30 14:07:36 UTC
Package request has been approved: https://admin.fedoraproject.org/pkgdb/package/rpms/php-zendframework-zend-servicemanager-di

Comment 7 Remi Collet 2016-11-30 17:18:50 UTC
Package:    php-zendframework-zend-servicemanager-di-1.1.0-1.fc26
Status:     complete


Note You need to log in before you can comment on or make changes to this bug.