Bug 13582 - pppd does not work correctly after connecting with minicom
pppd does not work correctly after connecting with minicom
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-07 17:08 EDT by neilc1976
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:24:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description neilc1976 2000-07-07 17:08:41 EDT
I have to dial manually into my ISP because it requires extra authentification that changes every time I dial in.

I can dial into my ISP with minicom and it seems to login just fine but then I try to start pppd and it doesn't work.  I can use "ifconfig" and it 
shows the ppp connection but "route -n" doesn't show a defaultroute so I can only ping the server and nothing else.  I think that the defaultroute 
needs to be set but nothing I have done has worked. 

I can connect fine to the ISP on windows becuase you can setup an initial terminal window when dialing in.

Please Help!
Thanks
Comment 1 Nalin Dahyabhai 2000-07-12 15:31:27 EDT
How exactly are you starting pppd?  If you're starting pppd manually, are you
using the "defaultroute" option?
Comment 2 neilc1976 2000-07-12 16:05:06 EDT
yes, I start pppd using the defaultroute option "pppd -default..."
Comment 3 Nalin Dahyabhai 2000-09-12 15:35:52 EDT
If you're starting pppd manually, you'll probably need to also use the "modem",
"crtscts", and possibly the "noauth" options.
Comment 4 neilc1976 2000-09-14 11:56:51 EDT
I tried using those options also but pppd still doesn't startup correctly.
Can you give me the full pppd command so I can enter it exactly as it should be?
Comment 5 Thomas Woerner 2004-08-13 05:24:12 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.