Bug 135820 - Problems with German localization
Problems with German localization
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 05:09 EDT by Need Real Name
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 12:13:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-15 05:09:45 EDT
Description of problem:

GnuCash has some Problems with UTF-8 which make it useless.

Version-Release number of selected component (if applicable):
gnucash-1.8.9-2

Steps to Reproduce:
1. 
$ LANG=de_DE.UTF-8  (this is the default for a german installation)
$ gnucash

2. Create a new file. Use the wizard to create some accounts
   (choose "Allgemeine Konten")
3. When wizard is finished, look at the Accounts
 
Actual results:
e.g.: "Aufwendungen/Bildung/B"  instead of "Büro"
      "Aktiva/Barvermgen" instead of "Barvermögen"
Trying to rename this account (CTRL-E) will show an empty window.
The accounts can not be used.

Additional info:
Everything seems to be fine with LANG=de_DE
Comment 1 Bill Nottingham 2004-10-15 12:13:17 EDT
Filed upstream as:

http://bugzilla.gnome.org/show_bug.cgi?id=155518

Note You need to log in before you can comment on or make changes to this bug.