Bug 135826 - Stuck splash screen
Stuck splash screen
Status: CLOSED DUPLICATE of bug 135735
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-15 05:53 EDT by Alexander Larsson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2004-10-15 05:53:15 EDT
In a fresh default install from todays tree, the splash screen when
logging into gnome is stuck after logging in. Everything seems to
work, clicking on the splash or waiting about two minutes gets rid of
it. When its stuck it says "Redhat Network Monitor", so this might be
a rhn-applet problems really.
Comment 1 Alexander Larsson 2004-10-15 05:53:47 EDT
(this happens on every login, not just the first)
Comment 2 Tim Waugh 2004-10-15 08:22:37 EDT
Could this be involved?

Traceback (most recent call last):
  File "/usr/bin/rhn-applet-gui", line 30, in ?
    import rhn_applet
  File "/usr/share/rhn/rhn_applet/rhn_applet.py", line 36, in ?
    from rhn_applet_model import rhnAppletModelGUI
  File "/usr/share/rhn/rhn_applet/rhn_applet_model.py", line 23, in ?
    from rhn_sources import getSources, changedSources
  File "/usr/share/rhn/rhn_applet/rhn_sources.py", line 8, in ?
    from sourcesConfig import SourcesConfigFile
  File "/usr/share/rhn/up2date_client/sourcesConfig.py", line 17, in ?
    import up2dateUtils
  File "/usr/share/rhn/up2date_client/up2dateUtils.py", line 17, in ?
    import rpmUtils
  File "/usr/lib/python2.3/site-packages/rpmUtils/__init__.py", line 6, in ?
    import oldUtils
  File "/usr/lib/python2.3/site-packages/rpmUtils/oldUtils.py", line 8, in ?
    from i18n import _
ImportError: No module named i18n
Comment 3 Ray Strode [halfline] 2004-10-15 10:56:43 EDT

*** This bug has been marked as a duplicate of 135735 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.