Bug 13586 - /dev/mouse incorrectly set for install
Summary: /dev/mouse incorrectly set for install
Status: CLOSED DUPLICATE of bug 13585
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-07 21:46 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-07 21:46:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-07 21:46:48 UTC
I installed (not an upgrade) beta3 on a SUn Ultra10 with a ATI Rage Pro
video, a sun keyboard/mouse, etc.

Althogu the /etc/X11/XF86Config was configured, /dev/mouse was incorrectly
set to point to /dev/psaux rather than /dev/sunmouse

Comment 1 Matt Wilson 2000-07-15 16:28:56 UTC

*** This bug has been marked as a duplicate of 13585 ***


Note You need to log in before you can comment on or make changes to this bug.