Bug 135864 - icons of files overrides on the desktop
Summary: icons of files overrides on the desktop
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 15:15 UTC by Daniel Veillard
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-16 06:20:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the problem (110.46 KB, image/png)
2004-10-15 15:17 UTC, Daniel Veillard
no flags Details

Description Daniel Veillard 2004-10-15 15:15:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040805 Firefox/0.9.2

Description of problem:
creating 2 files on the desktop, their icons override

Version-Release number of selected component (if applicable):
nautilus-2.8.1-2

How reproducible:
Didn't try

Steps to Reproduce:
1. start a new gnome session on a new user
2. from a shell run 
   touch Desktop/bar
   touch Desktop/foo
3. watch the desktop
   c.f. the enclosed dump
    

Actual Results:  icon overrides for foo and bar

Expected Results:  separate placement for icons

Additional info:

Comment 1 Daniel Veillard 2004-10-15 15:17:34 UTC
Created attachment 105277 [details]
screenshot of the problem

Comment 2 Daniel Veillard 2004-10-15 15:45:22 UTC
I retried a few time and could not reproduce it, heisenbug ...

Daniel

Comment 3 Matthias Clasen 2006-02-16 06:20:51 UTC
Can't reproduce either.


Note You need to log in before you can comment on or make changes to this bug.