Bug 13589 - cpqarray will not load during installation on DL380
Summary: cpqarray will not load during installation on DL380
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-07 22:31 UTC by harry.heinisch
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-18 18:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description harry.heinisch 2000-07-07 22:31:23 UTC
cpqarray will not load during installation on DL380.

Installation process terminated with following error message on DL 380.

   " Traceback(innermost last):

      File "/usr/lib/anaconda/gui.py", line 176, in run mainloop()

      File "/usr/lib/python1.5/site-package/gtk.py", line 2538, in run 
   mainloop-gtk.gtk-main()

      File "/usr/lib/python1.5/site-package/gtk.py", line 125, 
   in_call_ret=apply(self.func,a)

      File "/usr/lib/anaconda/gui.py", line 408, in nextClicked 
   next=self.currentScreen getNext()

      File "/usr/lib/anaconda/iw/installpathgui.py", line 133, in getNext 
   self.todo.expert

      File "/usr/lib/anaconda/fstab.py", line 874, in_init_progressWindow, 
   ignoreRemovable, protected, expert)

      File "/usr/lib/anaconda/fstab.py", line 837, in_init_self.ddruid = 
self,create 
   Druid,

      File "/usr/lib/anaconda/fstab.py", line 800, in create Druid 
self,readOnly, 
   ignoreBadDrives, self.expert)

      Type Error: list of strings"

   cpqarray driver is not loaded. 

   H/W config:

   System: DL380 (aka 1850R) 733Mhz PIII,  p17(02/04/00)

   Boot Controller: Integrated Smart Array Controller

   S/W config:

   OS: Redhat 7.0 Beta 1, 2

   Steps:

   1. Start installation in basic installation mode

   2. Proceed the Gui installer choose proper configuration(keyboard, 
mouse, etc)

   3. Choose Custom installation

   4. Error message pop up and installation stops - there is no cpqarray 
driver load at this point. 

Notes : not fixed in beta2 

   Above note entered at 6/23/00 4:20:42 PM  by kimh

Comment 1 Matt Wilson 2000-07-13 17:08:18 UTC
changed the owner to me


Comment 2 Matt Wilson 2000-07-13 18:46:32 UTC
You're doing a network based install?  A CD-ROM based install of beta3 worked
fine on the cpqarray.


Comment 3 John Cagle 2000-07-18 18:28:55 UTC
Han Kim agrees to close this - fixed in beta 3.


Note You need to log in before you can comment on or make changes to this bug.