Bug 135905 - lftp breaks with kernel-2.6.8-1.624
lftp breaks with kernel-2.6.8-1.624
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-10-15 14:42 EDT by Satish Balay
Modified: 2015-01-04 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 21:28:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
log from the command 'strace -o lftp-strace.log lftp' (296.18 KB, text/plain)
2004-10-15 17:44 EDT, Satish Balay
no flags Details

  None (edit)
Description Satish Balay 2004-10-15 14:42:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040916

Description of problem:
lftp breaks after rawhide update to kernel-2.6.8-1.624

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.624, lftp-3.0.6-2

How reproducible:
Always

Steps to Reproduce:
1. install rawhide/fc3t3
2. update to latest rawhide (including kernel-2.6.8-1.624)
3. reboot to kernel-2.6.8-1.624
4. try 'lftp mirrors.kernel.org'
    

Actual Results:  The cursor blinks wierdly - and lftp is no longer
useable (ctrl-c) gets out of this

Expected Results:  Get an 'lftp >' prompt

Additional info:

the problem disappears on booting back to kernel-2.6.8-1.610 

Also, I tried recreating initrd for kernel-610 (with all the latest
updtes)- and this worked fine
Comment 1 Satish Balay 2004-10-15 15:00:37 EDT
Forgot to mention - this lftp behavior happens when lftp is invoked
from console (vt1), xterm, gnome-terminal, ssh-from-fc1
Comment 2 Bill Nottingham 2004-10-15 15:35:55 EDT
Can you post a strace?
Comment 3 Satish Balay 2004-10-15 17:44:20 EDT
Created attachment 105308 [details]
log from the command  'strace -o  lftp-strace.log lftp'
Comment 4 Bojan Smojver 2004-10-20 00:51:33 EDT
Also worth mentioning here, Evolution can't get Exchange/IMAP mail
(simply hangs on message retrieval). Kernel 2.6.8-1.610 doesn't have
that problem.
Comment 5 Christopher Stone 2004-10-20 15:01:54 EDT
lftp seems to be working again with kernel-2.6.9-1.639
Comment 6 Bojan Smojver 2004-10-20 21:26:58 EDT
Evolution problems also went away with kernel-2.6.9-1.639. So, I guess
we should close this one. I guess Dave will have to do that...

Note You need to log in before you can comment on or make changes to this bug.