Bug 1359187 - [RFE] Use RHV title in anaconda
Summary: [RFE] Use RHV title in anaconda
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-release-rhev-hypervisor
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.0.3
: 4.0.0
Assignee: Ryan Barry
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-22 13:07 UTC by Fabian Deutsch
Modified: 2016-08-23 21:13 UTC (History)
10 users (show)

Fixed In Version: redhat-virtualization-host-productimg-4.0-0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 21:13:06 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
RHV-branding (65.23 KB, image/png)
2016-08-20 12:49 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1688 normal SHIPPED_LIVE redhat-release-virtualization-host bug fix and enhancement update for RHV 4.0 2016-08-24 00:37:04 UTC

Description Fabian Deutsch 2016-07-22 13:07:12 UTC
Description of problem:
Currently no RHV graphics are used in anaconda when installing RHVH.

This RFE is about changing the side bar on the left side with some graphics aligned with RHV.

Comment 1 cshao 2016-07-28 09:33:32 UTC
I will verify this bug once we get redhat-virtualization-host-4.0-20160727.1.iso

Comment 2 Ying Cui 2016-08-01 07:42:59 UTC
redhat-virtualization-host-4.0-20160727.1.iso will not be ready to QE which confirmed with Ryan by email, so we will verify this bug once the ISO is ready to QE.

Comment 4 cshao 2016-08-08 10:14:37 UTC
Test version:
redhat-virtualization-host-4.0-20160803.3
imgbased-0.7.4-0.1.el7ev.noarch 
redhat-virtualization-host-productimg-4.0-0.0


Now RHV graphics are used in anaconda when installing RHVH.

So the bug is fixed, change bug status to VERIFIED.

Comment 5 cshao 2016-08-20 12:48:39 UTC
I have to re-open this bug due to currently redhat branding are using in anaconda when installing RHVH GA build, please see attachment "RHV-branding.png" for more details.

Test version:
RHVH-4.0-20160817.1-RHVH-x86_64-dvd1.iso
imgbased-0.8.4-1.el7ev.noarch

No such issue on previous version, see #c4, so this is a regression bug.

Comment 6 cshao 2016-08-20 12:49:26 UTC
Created attachment 1192463 [details]
RHV-branding

Comment 8 Fabian Deutsch 2016-08-21 09:17:24 UTC
Joey, do you know how this happened?

Comment 12 cshao 2016-08-23 08:11:58 UTC
Test version:
RHVH-4.0-20160822.8-RHVH-x86_64-dvd1.iso
redhat-virtualization-host-productimg-4.0-0.1
imgbased-0.8.4-1.el7ev.noarch

#md5sum RHVH-4.0-20160822.8-RHVH-x86_64-dvd1.iso
11bcb301c51112820f51b458319b25a8  RHVH-4.0-20160822.8-RHVH-x86_64-dvd1.iso

Test result:
Now RHV graphics are used in anaconda when installing RHVH via ISO.

Comment 13 Fabian Deutsch 2016-08-23 09:10:50 UTC
The graphics will be fixed in a later release.

Comment 14 errata-xmlrpc 2016-08-23 21:13:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1688.html


Note You need to log in before you can comment on or make changes to this bug.