Bug 135923 - [gimlet] should first appear when iiimf activated
[gimlet] should first appear when iiimf activated
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: iiimf (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Mike McLean
:
Depends On:
Blocks: IIIMF FC5Target
  Show dependency treegraph
 
Reported: 2004-10-15 15:32 EDT by Matthias Clasen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-12 22:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-10-15 15:32:55 EDT
It appears as a white rectangle on the panel, the list of languages is empty. It
just looks broken. The right fix is probably the input method integration, which
we didn't get done for fc3...
Comment 1 Jens Petersen 2004-11-15 02:13:53 EST
Yeah, basically there are two problems: firstly gimlet's available
language list doesn't get initialized until a (gtk) app with iiim is
run (bug 131217).  Secondly, as you mention, gimlet probably shouldn't
be run until iiim is actually activated...

Since the first half is already covered by another bug, let's use
this bug for the latter issue. :)
Comment 2 Leon Ho 2004-12-08 20:50:10 EST
Something we both want to look into for FC4.
Comment 3 Jens Petersen 2005-05-16 09:38:40 EDT
In fc4test3 the icon should no longer be blank at startup.

The move to systray is still pending.

Note You need to log in before you can comment on or make changes to this bug.