Bug 135929 - Installer crashed during/after format
Installer crashed during/after format
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 15:51 EDT by Kimmo Tikkanen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 12:39:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (602.68 KB, text/plain)
2004-10-15 15:53 EDT, Kimmo Tikkanen
no flags Details

  None (edit)
Description Kimmo Tikkanen 2004-10-15 15:51:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.CD in and boot.
2.Default installation.
3.Installer crashes.
    

Actual Results:  Unhandled exception.

Expected Results:  Installer continues.

Additional info:
Comment 1 Kimmo Tikkanen 2004-10-15 15:53:26 EDT
Created attachment 105299 [details]
Dump
Comment 2 Jeremy Katz 2004-10-15 16:28:41 EDT
fixed in CVS.  And you'll work around if you point to a site that
exists (the error is caused by not being able to load the hdlist from
the site you pointed at)
Comment 3 Kimmo Tikkanen 2004-10-16 04:36:04 EDT
Tried 4 different sites besides the original one, including 
download.fedora.redhat.com, to no effect. Same unhandled exception. 
Too bad.
Comment 4 Rahul Sundaram 2005-08-15 12:35:08 EDT
ping

Note You need to log in before you can comment on or make changes to this bug.