Bug 13594 - Zip drive link is non-descriptive
Summary: Zip drive link is non-descriptive
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-08 08:20 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 15:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Ryner 2000-07-08 08:20:28 UTC
A link was created on my desktop for my internal Zip drive (/mnt/zip),
however the text on the icon is simply "Device 0".  This should be made
more descriptive... otherwise you have to manually inspect the symlink
target to figure out which device it's referring to.  I also don't see any
obvious way to rename the icon.  I don't know how it gets the icon text
from the link -- but I'm assuming there is a mapping somewhere, since the
floppy drive link gets the text "Floppy 0" and a floppy disk icon.

Comment 1 Elliot Lee 2000-07-10 16:34:25 UTC
Unfortunately, it's not really possible to generate a good description, given
that the kernel does not provide this information in an easy-to-use manner.

Since mc is going to be replaced by nautilus in the long-term, no major
enhancements to mc are planned.


Note You need to log in before you can comment on or make changes to this bug.