Bug 135965 - Request: a cancellation mechanism for when I mistype my username
Summary: Request: a cancellation mechanism for when I mistype my username
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2004-10-15 22:20 UTC by Dave Malcolm
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 15:26:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Malcolm 2004-10-15 22:20:15 UTC
I'm always mistyping my username at the login screen, hitting a second
key near the return key as I press return.

If I mistype my username at the login screen, I have to hit return for
the password entry, and endure a few seconds delay.

I'd like some kind of "Cancel" or "Back" feature (perhaps by pressing
Escape) that lets me go back from the password entry screen and enter
my username correctly.

Comment 1 Matthias Clasen 2006-02-05 05:53:09 UTC
We had this for a while in gdm. I liked it too.

Comment 3 Ray Strode [halfline] 2007-03-28 16:25:36 UTC
Themes can already have a "cancel" button now, but escape doesn't work.  We used
to have a patch that added the feature, but we've since removed it.  We should
dig it out of the archives and get it upstream i guess.

Comment 4 Matthias Clasen 2007-03-29 01:45:05 UTC
Actually, doesn't Esc work with the face browser in fc7. Istr that i noticed it
working at some point.

Comment 5 Matthias Clasen 2007-03-30 13:31:48 UTC
no, I was wrong. Esc doesn't work.

Comment 6 Ray Strode [halfline] 2007-04-18 17:47:26 UTC
moving to F8Target

Comment 7 Ray Strode [halfline] 2007-10-02 15:26:49 UTC
should be good to go:

http://koji.fedoraproject.org/koji/taskinfo?taskID=180532



Note You need to log in before you can comment on or make changes to this bug.