Bug 135972 - gnome-panel doesn't start up after latest rawhide update
Summary: gnome-panel doesn't start up after latest rawhide update
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 23:30 UTC by Benjamin Lebsanft
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 14:00:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Benjamin Lebsanft 2004-10-15 23:30:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041014 Firefox/0.10.1

Description of problem:
gnome-panel doesn't start up after latest rawhide update. I get the
error: "Speicherzugriffsfehler" which is something like memory access
error.

Version-Release number of selected component (if applicable):
2.8.1-1

How reproducible:
Always

Steps to Reproduce:
1. Login into fedora

Comment 1 Mark McLoughlin 2004-10-28 13:45:58 UTC
Thanks for the bug report. Without a stack trace from the crash it is 
very hard to determine what caused the crash. Please see
http://fedoraproject.org/wiki/index.cgi/StackTraces for more
information about getting a useful stack trace.

Comment 2 Benjamin Lebsanft 2004-10-28 16:12:52 UTC
Starting program: /usr/bin/gnome-panel
[Thread debugging using libthread_db enabled]
[New Thread -158426912 (LWP 3583)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -158426912 (LWP 3583)]
0xf69baf90 in vfprintf () from /lib/tls/libc.so.6

Comment 3 Mark McLoughlin 2005-01-05 15:28:20 UTC
You need to use "thread apply all bt" to get an actual stack trace.

Are you stills seeing the problem?

Comment 4 Mark McLoughlin 2005-04-11 14:00:33 UTC
No response, closing

Comment 5 Benjamin Lebsanft 2005-04-11 14:17:38 UTC
sorry, somehow i must have forgotten it.

Here the answers:
"thread apply all bt" didn't work because gdb didn't finish loading it.

But in latest rawhide it works, so I guess this was fixed indirectly or i messed
up my system


Note You need to log in before you can comment on or make changes to this bug.