Bug 135994 - Cannot connect to windows 2003 server
Cannot connect to windows 2003 server
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-10-16 11:55 EDT by Tim King
Modified: 2014-08-31 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-24 11:54:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim King 2004-10-16 11:55:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 

Description of problem:
Samba seems to be running, I have use red hat 9-shrike to connect to 
the same shared resources, but on installation of Fedora core 3 Test 
3  I cannot connect to it...

I have tried restarting the samba server and smbd but have gained no 

i am using Gnome's Network Server icon on the standard fedora gnome 
app list, and also have tried connecting via 'network:///' and 
also 'smb:///' but still not displaying the workgroup shares... I can 
connect throught the server to the internet but cannot connect via 
samba to the network shares...

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot Fedora
2.Login and Start Gnome/Kde
3.Type 'smb:///' in nautillis
4. Nothing displayed

Expected Results:  Should have seen network shares just like redhat 9-

Additional info:
Comment 1 Jay Fenlason 2004-10-18 15:59:46 EDT
Have you read 
(or it's online/html variants)?  There's lots of good 
troubleshooting tips in there. 
And to even begin to debug a problem like this, I'll need a copy of 
your /etc/samba/smb.conf file, a description of how your win2k3 
server is configured (ADS/nt4-domain/workgroup/etc), and copies of 
the relevent log files from /var/log/samba/ 
Comment 2 Sitsofe Wheeler 2004-11-28 15:33:39 EST
Have you turned the firewall on? If so you could be seeing bug 133478
Comment 3 Jay Fenlason 2005-10-24 11:54:57 EDT
NEEDINFO for a long time.  Closing. 

Note You need to log in before you can comment on or make changes to this bug.