Bug 136 - Problems arousing by selecting Workstation Install
Problems arousing by selecting Workstation Install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-19 15:39 EST by vic2000
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-20 06:53:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vic2000 1998-11-19 15:39:10 EST
I selected the workstation, type of installation and 5.2,
automatically, changed the partition table and moved the
previously created ext2 and linux-swap partitions to the end
of the drive, rearranging the partition table and making
them three partitions, boot (ext2), swap (linux-swap) and /
(ext2). Quite interesting, but VERY DANGEROUS, since it
messed up the partition table, not taking into account my
other operating systems, and disabling NT4 (installed in
another partition). Shouldn't I have been warned before the
changes took place?
Comment 1 Preston Brown 1998-11-20 06:53:59 EST
There are notes in the Red Hat Installation Manual that this will be
the behaviour if you choose Workstation Install.

For the most complete control over the install, you need to choose
'custom.'  Keeping a machine dual-bootable requires 'custom'
installation and a bit more knowledge.

Note You need to log in before you can comment on or make changes to this bug.