Bug 136008 - gnome-session splash screen stay open
Summary: gnome-session splash screen stay open
Status: CLOSED DUPLICATE of bug 135735
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-16 17:55 UTC by Thierry moisan
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thierry moisan 2004-10-16 17:55:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
When I start fedora under Gnome, the gnome-session splash screen hangs
and stay open. I think it's link to rhn-applet and bug 131741
(https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=131741) because
I think that gnome-session stay open because rhn-applet hangs. To
close the splash screen I have to click on it and then Fedora works
normaly.

Version-Release number of selected component (if applicable):
gnome-session-2.8.0-4

How reproducible:
Always

Steps to Reproduce:
1. Open fedora
2. Gnome-session stay open

    

Actual Results:  Gnome-session stay open


Expected Results:  Gnome-session closing after loading complete.

Comment 1 Bill Nottingham 2004-10-18 02:52:42 UTC

*** This bug has been marked as a duplicate of 135735 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:22 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.