Bug 136017 - Remove the software update feature
Remove the software update feature
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-10-16 16:20 EDT by Christopher Aillon
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 02:17:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2004-10-16 16:20:22 EDT
We just push new RPMs instead of do software updates.  We should
disable this feature.
Comment 1 Andreas Müller 2004-10-17 08:38:37 EDT
What about updates for themes and extensions? Are they disabled too?
Comment 2 Lars G 2004-10-17 09:44:49 EDT
just tried it and updates to themes and extensions seems to be disabled.
would be great to have this feature enabled, it was really usefull.
Comment 3 Matthew Miller 2004-10-17 14:04:55 EDT
Yeah, I agree -- those things aren't handled by RPM (or usually
installed system-wide) so that part of the functionality should be
reinstated. Filed as bug #136080.
Comment 4 Christopher Aillon 2004-10-20 02:17:16 EDT
This is fixed now in both firefox and thunderbird.  Marking RAWHIDE. 
Will look at re-enabling the extension update feature in a future RPM.

Note You need to log in before you can comment on or make changes to this bug.