Bug 136022 - smartd fails on boot-up due to device 'sda' being listed in smartd.conf
smartd fails on boot-up due to device 'sda' being listed in smartd.conf
Status: CLOSED DUPLICATE of bug 110747
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-16 16:53 EDT by Mike
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-16 06:55:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike 2004-10-16 16:53:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
The computer's CDROM device gets placed in the /etc/smartd.conf file
which causes smartd to fail on boot-up.

I don't really know for sure if udev is involved in this but it seems
to be the crux of most other device related problems here lately and
smartd doesn't even have a category that I can find in RH Bugzilla so
please feel free to farm this out to a more responsible party if
necessary.  



Version-Release number of selected component (if applicable):
udev-038-2

How reproducible:
Always

Steps to Reproduce:
1.boot-up
2.
3.
    

Actual Results:  smartd fails

Expected Results:  smartd shouldn't fail

Additional info:

This is a Sony VAIO Laptop PCG-R505TEK
Comment 1 Mike 2004-10-16 17:31:49 EDT
This is a duplicate of bug 136021.  Apparently refreshing the
Browser's screen causes a new bug to be filed.

Mike Klinke

*** This bug has been marked as a duplicate of 136021 ***
Comment 2 Mike 2004-10-16 17:35:26 EDT
Sigh, sorry for the confusion on the duplicate notice. I was on the
wrong bug page... Please disregard that notice.  I'm re-opening this
bug notice

Regards, Mike Klinke
Comment 3 Bruce Allen 2004-10-17 21:20:03 EDT
Correct component is kernel-utils
Comment 4 Tomas Mraz 2005-11-16 06:55:19 EST

*** This bug has been marked as a duplicate of 110747 ***

Note You need to log in before you can comment on or make changes to this bug.