Bug 136031 - String change for gdm (Shut Down)
Summary: String change for gdm (Shut Down)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-17 00:47 UTC by Kjartan Maraas
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 14:19:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2004-10-17 00:47:25 UTC
Description of problem:

Looks like the string "Shut Down" in the greeter was changed recently
and the updated .pot file wasn't commited to CVS. This gives me a
non-translated string in a fairly visible place with the current
rawhide packages.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jonathan Blandford 2004-10-17 00:49:25 UTC
We should revert this.

Comment 2 Alexander Larsson 2004-10-18 08:26:30 UTC
I'm not sure i understand. Do you mean this change in
redhat-artwork.pot (from 9 Oct 2003):

 #: art/gdm/Bluecurve/Bluecurve.xml.in.h:2
-msgid "Shut _down"
+msgid "Shut_down"
 msgstr ""

Thats the latest change of that string, and it seems up to date wrt
whats in the sources.

Comment 3 Marco Pesenti Gritti 2004-10-18 09:22:43 UTC
/usr/share/gdm/themes/Bluecurve/Bluecurve.xml have translations for
the new string. In which LANG are you seeing it untraslated?

Comment 4 Kjartan Maraas 2004-10-18 09:55:09 UTC
It's not translated for me when I use nb_NO at least. I'll recheck CVS
and see if the translation needs updating....No, using msgmerge on the
nb.po translation I still get 5 translated:

#: art/gdm/Bluecurve/Bluecurve.xml.in.h:2
msgid "Shut_down"
msgstr "Steng ne_d"

So it should definitely be there, but it's not...

Comment 5 Marco Pesenti Gritti 2004-10-18 11:08:01 UTC
Looks like we need to add nb to ALL_LINGUAS

Comment 6 Alexander Larsson 2004-10-18 14:08:34 UTC
And a bunch of other languages!

Comment 7 Alexander Larsson 2004-10-18 14:19:06 UTC
Should be fixed in 0.116-1.


Note You need to log in before you can comment on or make changes to this bug.