Bug 136032 - Missing translations for gucharmap and gcalctool
Summary: Missing translations for gucharmap and gcalctool
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-17 00:49 UTC by Kjartan Maraas
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 14:48:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2004-10-17 00:49:18 UTC
Description of problem:

Looks like you added these two (and others?) to gnome-utils without
adding the translations for the modules to gnome-utils.
This is a fairly visible regression for all languages other than
english...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Alexander Larsson 2004-10-18 09:39:32 UTC
I'm not sure what you mean:

rpm -qlp gnome-utils-2.8.0-4.i386.rpm  | grep locale/sv
/usr/share/locale/sv/LC_MESSAGES/gcalctool.mo
/usr/share/locale/sv/LC_MESSAGES/gnome-utils-2.0.mo
/usr/share/locale/sv/LC_MESSAGES/gucharmap.mo
/usr/share/locale/sv/LC_MESSAGES/zenity-0.1.mo

It seems to have translations to me.

Comment 2 Kjartan Maraas 2004-10-18 09:59:58 UTC
Checked GNOME CVS and the problem with gucharmap at least is that it
hasn't had a release since spring...

gcalctool I don't know what's up with. I see it has a nb_NO
translation on HEAD which should be version 5.5.5 though 4.4.20 is the
current GNOME 2.8.x release and this also has nb.po. Any particular
reason why you went with 5.5.x?

Comment 3 Marco Pesenti Gritti 2004-10-18 17:54:20 UTC
Using 5.x was a mistake. I did downgrade it.

About gucharmap, I think it would be too late to get a new gucharmap
version in fc3. I'll release an update when a new release will be
available.


Note You need to log in before you can comment on or make changes to this bug.