Bug 136037 - openoffice calc crashes on file save
Summary: openoffice calc crashes on file save
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 01:11 UTC by Thomas Molina
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 15:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
copy of the bills file which exhibits the problem (5.99 KB, text/plain)
2004-10-17 01:13 UTC, Thomas Molina
no flags Details
output from bugbuddy (5.87 KB, text/plain)
2004-10-17 01:15 UTC, Thomas Molina
no flags Details

Description Thomas Molina 2004-10-17 01:11:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
I use the spreadsheet as a simple bill tracker.  Editing a spreadsheet
originally created under 1.0 with Fedora frequently crashes the
program and data does not get saved.  I am enclosing a sanitized
version of the spreadsheet which exhibits this problem.  I am also
enclosing a copy of bugbuddy output which was generated when I went to
save the file.  This file continues to work with the version of
openoffice in Fedora Core 2 and RHEL 3 WS.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open a sreadsheet
2.  make a change
3.  save the spreadsheet
    

Actual Results:  bug buddy appears, and the program exits without
saving the file.

Expected Results:  The file should be saved.

Additional info:

Comment 1 Thomas Molina 2004-10-17 01:13:58 UTC
Created attachment 105337 [details]
copy of the bills file which exhibits the problem

Comment 2 Thomas Molina 2004-10-17 01:15:25 UTC
Created attachment 105338 [details]
output from bugbuddy 

This output was produced by selecting the SAVE button in the bugbuddy gui.

Comment 3 Dan Williams 2004-10-17 18:47:20 UTC
Hi,

Can you post the version of the OpenOffice.org RPM that's installed on
your system here?

1) Open a Terminal window
2) Type 'rpm -qv openoffice.org'

If the version is lower than 1.1.2-6, then this problem is fixed in
more recent builds that should show up in RHEL4 Beta 2 and higher.

Comment 4 Thomas Molina 2004-10-17 22:39:44 UTC
openoffice.org-1.1.1-4

Comment 5 Dan Williams 2004-10-19 15:00:52 UTC
Appears fixed with latest OOo from Rawhide, 1.1.2-9.  Should be fixed
in the next RHEL4 release since that will pull in 1.1.2.


Note You need to log in before you can comment on or make changes to this bug.