Bug 1360408 - [regression] Allow updating of nodes in baremetal import
Summary: [regression] Allow updating of nodes in baremetal import
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 9.0 (Mitaka)
Assignee: Mike Burns
QA Contact: Alexander Chuzhoy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-07-26 15:53 UTC by Thierry Vignaud
Modified: 2016-08-11 11:37 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-common-2.0.0-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-11 11:37:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1599 normal SHIPPED_LIVE Red Hat OpenStack Platform 9 director Release Candidate Advisory 2016-08-11 15:25:37 UTC
OpenStack gerrit 330717 None None None 2016-07-26 16:00:20 UTC
Launchpad 1586523 None None None 2016-07-26 15:53:06 UTC

Description Thierry Vignaud 2016-07-26 15:53:06 UTC
For OSP9d, we missed commit 662fa828764e6ab1e35d2b362e94aec20e80ca07 ("Allow updating of nodes in baremetal import").
It fixes a regression from OSP 8.

Comment 4 Alexander Chuzhoy 2016-08-03 16:08:53 UTC
Verified:
Environment:
openstack-tripleo-common-2.0.0-7.el7ost.noarch



Was able to reun "openstack baremetal import --json instackenv.json" with no issues/errors.

Comment 6 errata-xmlrpc 2016-08-11 11:37:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1599.html


Note You need to log in before you can comment on or make changes to this bug.