Bug 136061 - rpmbuild -ba kernel-2.6.spec fails
rpmbuild -ba kernel-2.6.spec fails
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 05:46 EDT by Alexandre Oliva
Modified: 2015-01-04 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 23:03:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-10-17 05:46:36 EDT
Description of problem:
If you install the kernel src.rpm and attempt to rebuild the 1.624
kernel as a regular user, on a non-beehive box, with or without
patches, the build will fail at the time of signing modules.  It
worked fine in 1.610.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.624

How reproducible:
Every time

Steps to Reproduce:
1.rpm -i kernel-2.6.8-1.624.src.rpm
2.rpmbuild -ba --target=x86_64 kernel-2.6.spec
  
Actual results:
Build fails when attempting to sign modules, because there's no key to
sign them.  Sorry, I didn't take note of the exact error message.

Expected results:
1.610 didn't fail like this.

Additional info:
Comment 1 Dave Jones 2004-11-19 23:03:05 EST
current tree seems fine.
Comment 2 Alexandre Oliva 2004-12-04 17:38:53 EST
Confirmed, 1.698 doesn't have the problem, thanks.

Note You need to log in before you can comment on or make changes to this bug.