Bug 136066 - burn a Audio CD fail, Cannot get SCSI I/O buffer
Summary: burn a Audio CD fail, Cannot get SCSI I/O buffer
Keywords:
Status: CLOSED DUPLICATE of bug 130576
Alias: None
Product: Fedora
Classification: Fedora
Component: xcdroast
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 11:03 UTC by Roland Fillies
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:23 UTC


Attachments (Terms of Use)

Description Roland Fillies 2004-10-17 11:03:08 UTC
Description of problem:
Burn a cd fail. I use atapi cd and dvd drives. Here is the output from
Xcdroast:
Calling: /usr/lib/xcdroast-0.98/bin/xcdrwrap CDRECORD dev=
"ATAPI:0,1,0" gracetime=2 fs=4096k driveropts=burnfree -v -useinfo
speed=40 -dao -eject -pad -audio "/tmp/track-01.wav" ...
                                                                     
                            
Cdrecord-Clone 2.01-dvd (i686-pc-linux-gnu) Copyright (C) 1995-2004
Jörg Schilling
scsidev: 'ATAPI:0,1,0'
Note: This version is an unofficial (modified) version with DVD support
devname: 'ATAPI'
Note: and therefore may have bugs that are not present in the original.
scsibus: 0 target: 1 lun: 0
Note: Please send bug reports or support requests to
http://bugzilla.redhat.com/bugzilla
Use of ATA is preferred over ATAPI.
Note: The author of cdrecord should not be bothered with problems in
this version.
Warning: Using ATA Packet interface.
TOC Type: 0 = CD-DA
Warning: The related Linux kernel interface code seems to be unmaintained.
Using libscg version 'schily-0.8'.
Warning: There is absolutely NO DMA, operations thus are slow.
Driveropts: 'burnfree'
SCSI buffer size: 64512
cdrecord: Cannot allocate memory. Cannot get SCSI I/O buffer.


Version-Release number of selected component (if applicable):
cdrecord-2.01.1-0.FC2.1
xcdroast-0.98a15-6.FC2.1


How reproducible:


Steps to Reproduce:
1. read a cd to a image on the HD
2. try to write the image 
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Harald Hoyer 2004-10-18 15:39:36 UTC
which kernel version do you have?

Comment 2 Roland Fillies 2004-11-07 16:04:07 UTC
sorry about my late answer!
I use the kernelversion 2.6.8-1.521 Fedora Core 2

Greetings Roland

Comment 3 Harald Hoyer 2004-11-08 10:44:59 UTC
this is the known bug #130576 ... please update your kernel.

*** This bug has been marked as a duplicate of 130576 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.