Bug 136071 - PCM always going back to zero
Summary: PCM always going back to zero
Status: CLOSED DUPLICATE of bug 133535
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-volume-manager   
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 14:24 UTC by Thierry moisan
Modified: 2013-03-13 04:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thierry moisan 2004-10-17 14:24:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041016
Firefox/0.10.1

Description of problem:
To get sound working, I have to put the PCM column bigger than zero.
Everytime I reboot, the PCM is back to zero again and I have to go in
gnome-volume-manager and change PCM to bigger than zero each time. 

Version-Release number of selected component (if applicable):
gnome-volume-manager-1.1.0-4

How reproducible:
Always

Steps to Reproduce:
1. Put PCM to a level
2. Reboot


Actual Results:  PCM gets back to zero.

Expected Results:  PCM stay to it's defined level.

Additional info:

Comment 1 Barry K. Nathan 2004-10-18 02:41:21 UTC
Is this a fresh install of fc3test3 or did you upgrade from a previous
Red Hat/Fedora Core release?

Comment 2 Bill Nottingham 2004-10-18 03:13:50 UTC

*** This bug has been marked as a duplicate of 133535 ***

Comment 3 Thierry moisan 2004-10-18 22:02:52 UTC
I upgraded from fc3test2. I also had this problem on fc3test2. If you
wish I can do a fresh install to check if the bug is still active.

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.