Bug 136078 - sonypi module not autoloading
sonypi module not autoloading
Status: CLOSED DUPLICATE of bug 130746
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 13:11 EDT by Patrick Jordan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Jordan 2004-10-17 13:11:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041016
Firefox/0.10.1

Description of problem:
I have these two lines in my modprobe.conf:

alias char-major-10-250 sonypi
options sonypi minor=250

The sonypi module is not loaded after booting, but has to be modprobed
manually, and the /dev/sonypi device is created.

Version-Release number of selected component (if applicable):
udev-038-2

How reproducible:
Always

Steps to Reproduce:
1.add module lines to modprobe
2.reboot

    

Actual Results:  Module not loaded.

Expected Results:  Module should have loaded, and /dev/sonypi device
created.

Additional info:
Comment 1 Harald Hoyer 2004-10-18 11:37:02 EDT
http://people.redhat.com/~harald/udev.html
# cp -a /dev/sonypi /etc/udev/devices 

*** This bug has been marked as a duplicate of 130746 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.