Bug 136108 - Dell 1503 FP digital not autodetected during install, bad sync after reboot after install
Dell 1503 FP digital not autodetected during install, bad sync after reboot a...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2004-10-17 18:36 EDT by Uttiya Chowdhury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-16 17:18:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Uttiya Chowdhury 2004-10-17 18:36:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
I have a Dell 1503FP LCD monitor. During install, the setup 
fails to detect it and says unknown monitor. If I go to 
graphic install, installation can't be done at all because
the sync is bad and I can't read anything. If I do a text 
install, then after reboot, after install, the license page
comes, but is not legible because of sync problem. 

I could work around in two ways - 
a) when I get the garbled page for the license page, I connect
a different monitor and can read stuff. I set monitor to 
Dell 1503FP digital and 1024x768 resolution. After X server is 
restarted, I can go back to my Dell monitor.

b) At the end of install, when the installation program is
ready to reboot, I go to the shell prompt (Alt F2 I believe)
and go to the /etc/X11 folder in my to-be-root filesystem.
Then, under subsection Display, I add the 1024x768 before
"800x600" and "640x480" and also select 24 for default color
depth. This time, after reboot, everything is legible and I still
set my monitor to Dell 1503FP digital.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Begin installation of Fedora 3 Test 3 with a Dell 1503 FP LCD monitor
with digital cable.


    

Actual Results:  The install will show that the monitor detected was
an Unknown Monitor. As soon as digital part of installation begins,
the view is garbled due to sync problem. Even with text install, after
installation is finished,  display is garbled due to sync problem.

Expected Results:  Everything should be visible properly.

Additional info:
Comment 1 Chris Colohan 2004-11-14 21:39:45 EST
See also https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=138761
Comment 2 Mike A. Harris 2005-02-11 17:02:01 EST
Are you using a KVM switch, or any other cable in between the
video adaptor and monitor cable?
Comment 3 Mike A. Harris 2005-04-11 04:40:08 EDT
Please file a bug report in X.Org bugzilla, which is located at
http://bugs.freedesktop.org in the "xorg" component.  This will ensure
maximal developer coverage and expose the issue to ATI developers as
well.

Once you've filed your report to X.Org, if you paste the URL here,
Red Hat will track the issue in X.Org bugzilla with upstream developers,
and will review any fixes that become available for potential inclusion
in future Fedora Core updates.
Comment 4 Mike A. Harris 2005-05-16 17:18:41 EDT
We've requested additional information for this issue over 3 months ago,
and have not received any further response.  There has also not been any
response to comment #3 from just over a month ago now.

This might indicate that the issue is no longer a problem, or was fixed
in a Fedora Core update perhaps.

If the problem persists however, please test Fedora Core 4 test 3 or a
later release if available, and if the problem persists, file a bug report
in X.Org bugzilla as requested in comment #3 above, and paste the URL here,
and Red Hat will track the issue in X.Org bugzilla with upstream developers,
and will review any fixes that become available for potential inclusion
in future Fedora Core updates.

Setting status to "CURRENTRELEASE" (FC4test3).

Note You need to log in before you can comment on or make changes to this bug.