Bug 136114 - deleted bottom gnome panel:rhn-applet won't come back
deleted bottom gnome panel:rhn-applet won't come back
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Robin Norwood
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 20:24 EDT by Keith Moseley
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 11:31:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Keith Moseley 2004-10-17 20:24:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
while first setting up my gnome desktop, i deleted the bottom panel
and put everything on the top panel.  when i tried to reactivate the
rhn-applet icon, i discovered that it wouldn't work on a top panel.  i
tried to set up a new bottom panel and then replace the applet, but
that didn't work either.  with both panels i used the menu item
supplied to attempt replacement; it didn't occur to me to try the
command line.  three days later, after i updated some things from raw
hide (namely system-config*, gconf, gpdf, and several others i can't
remember), i logged into gnome and the initial splash screen stayed on
for something like a minute, freezing on the last part where it says
red hat network monitor.  every time i logged in, it did this, until i
rpm -e'd rhn-applet.  that fixed the splash problem.  something else i
wish i had done but didn't was check ps after the reinstall attempt to
see if it was just the icon missing.  no crash was reported.  hope
this helps.

Version-Release number of selected component (if applicable):
rhn-applet-2.11.1-1

How reproducible:
Didn't try

Steps to Reproduce:
1.start with basic core3test3
2.delete bottom panel on gnome desktop
3.click menu>system>redhatnetworkhelper(or something like that)
4.upgrade random parts of redhat gui system tools
5.logout then login to gnome
    

Actual Results:  rhn-applet went awol then splash went screwy

Expected Results:  icon on panel 

Additional info:

laptop: compaq 2178cl: nothing special
Comment 1 Matthew Miller 2006-07-10 17:45:59 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 2 John Thacker 2006-10-29 17:35:22 EST
rhn-applet was replaced by pirut and put (package pirut) as of FC5.  Only FC5
and FC6 are currently fully supported; FC3 and FC4 are supported for security
fixes only.  If this bug occurs in FC3 or FC4 and is a security bug, please
change the product to Fedora Extras and the version to match.  If you can verify
that the bug exists in RHEL as well, please change the product and version
appropriately.

The codebase for pirut and pup is quite different, but if a similar bug exists
in pirut and pup in FC5 or FC6, please change the product to pirut and the
version appropriately and update the bug report.

We apologize that the bug was not fixed before now.  The status will be changed
to NEEDINFO, and if the bug is not updated with evidence that it is a security
bug or a bug that affects RHEL, it will be closed.

Note that rhn-applet may still be present on upgraded systems, and in general
will not function correctly on such systems.  That is not a bug; anaconda does
not generally erase removed packages upon upgrades.
Comment 3 John Thacker 2006-11-05 11:31:58 EST
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.