Bug 136122 - no sound with kernal 2.6.8-1.521
no sound with kernal 2.6.8-1.521
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Depends On:
  Show dependency treegraph
Reported: 2004-10-17 22:21 EDT by Doug Lovett
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-06-20 06:29:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Doug Lovett 2004-10-17 22:21:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
Bad: no sound at all with kernal 2.6.8-1.521, system locks up if s-c-s
is ran in gnome - have to do a "force quit"   

Good:kernal 2.6.5-1.358 works fine. 

System is a AMD 2800 detected on-board sound is-  
Vendor:VIA Technologies
Model VT8233/A8235/8237 AC97 Audio Controller

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot to the new kernal, Gnome is the default
2.Try to detect the sound card

Actual Results:  reboot the old kernal that works

Additional info:
Comment 1 Bastien Nocera 2005-04-02 12:26:54 EST
Could you please attach the output of "kudzu -p -c audio" as well as your

Note You need to log in before you can comment on or make changes to this bug.