Bug 136163 - minimal install lacks hfsutils, leaves yabootconfig legless
Summary: minimal install lacks hfsutils, leaves yabootconfig legless
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yaboot
Version: 2
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fedora-ppc
TreeView+ depends on / blocked
 
Reported: 2004-10-18 14:17 UTC by Andrew Cagney
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-02-14 05:29:02 UTC


Attachments (Terms of Use)

Description Andrew Cagney 2004-10-18 14:17:52 UTC
When doing a standard minimal install (Personal Workstation?) you end
up with yaboot but no hfsutils.  This makes setting up the boot
partition some what tricky!

Comment 1 Paul Nasrat 2004-10-18 16:07:22 UTC
What yaboot version?

rpm --requires -q yaboot
...
hfsutils
...

With 1.3.12-7

Comment 2 Colin Charles 2004-10-18 22:08:49 UTC
Can verify Paul's comments in comment #1. This bug was filed under
FC2, so I'm guessing that's deprecated - time to use the FC3test2 tree
or rawhide latest, because yaboot does require hfsutils (and I
performed a Personal Desktop install on a machine here)

Comment 3 Andrew Cagney 2004-10-20 18:06:48 UTC
Sounds like it's fixed.  (I re-installed to FC3test2 so have lost the
information that Paul is asking for :-().


Comment 4 Colin Charles 2005-01-28 17:45:03 UTC
Fixed? No bug activity in a while...

Comment 5 Paul Nasrat 2005-02-14 05:29:02 UTC
Requires: hfsutils

Been like that for a while.


Note You need to log in before you can comment on or make changes to this bug.