Bug 136163 - minimal install lacks hfsutils, leaves yabootconfig legless
minimal install lacks hfsutils, leaves yabootconfig legless
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yaboot (Show other bugs)
2
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks: fedora-ppc
  Show dependency treegraph
 
Reported: 2004-10-18 10:17 EDT by Andrew Cagney
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-14 00:29:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2004-10-18 10:17:52 EDT
When doing a standard minimal install (Personal Workstation?) you end
up with yaboot but no hfsutils.  This makes setting up the boot
partition some what tricky!
Comment 1 Paul Nasrat 2004-10-18 12:07:22 EDT
What yaboot version?

rpm --requires -q yaboot
...
hfsutils
...

With 1.3.12-7
Comment 2 Colin Charles 2004-10-18 18:08:49 EDT
Can verify Paul's comments in comment #1. This bug was filed under
FC2, so I'm guessing that's deprecated - time to use the FC3test2 tree
or rawhide latest, because yaboot does require hfsutils (and I
performed a Personal Desktop install on a machine here)
Comment 3 Andrew Cagney 2004-10-20 14:06:48 EDT
Sounds like it's fixed.  (I re-installed to FC3test2 so have lost the
information that Paul is asking for :-().
Comment 4 Colin Charles 2005-01-28 12:45:03 EST
Fixed? No bug activity in a while...
Comment 5 Paul Nasrat 2005-02-14 00:29:02 EST
Requires: hfsutils

Been like that for a while.

Note You need to log in before you can comment on or make changes to this bug.