Bug 136165 - Lists, such as timezone, have nothing indicating that they have the focus
Summary: Lists, such as timezone, have nothing indicating that they have the focus
Status: CLOSED DUPLICATE of bug 186053
Alias: None
Product: Fedora
Classification: Fedora
Component: newt   
(Show other bugs)
Version: 3
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-18 14:32 UTC by Andrew Cagney
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 13:06:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Cagney 2004-10-18 14:32:42 UTC
In text mode, there's nothing to indicate that a choose-one list
(e.x., timezones) has the focus.

For instance, in the disk druid, when adding a new partition, a fairly
complex form is presented.  While some items (mount point, [ok],
[back]) have a very clear focus point, others, namely the mount type
list (ext3, swap, ...), do not.  The only hint that the mount type
list is selected is that there is _no_ cursor/focus at all, trying the
up/down arrows reveals what is going on.

Comment 1 Jeremy Katz 2004-10-18 14:46:30 UTC
This is thanks to newt (and one of many reasons why graphical installs
are heavily recommended)

Comment 2 David Woodhouse 2005-02-17 15:23:25 UTC
Is this PPC-specific? Taking off the PPC tracker bug.

Comment 3 Miroslav Lichvar 2006-06-02 13:06:08 UTC

*** This bug has been marked as a duplicate of 186053 ***


Note You need to log in before you can comment on or make changes to this bug.