Bug 136186 - "yum updates" crashes
"yum updates" crashes
Status: CLOSED DUPLICATE of bug 136178
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-18 12:39 EDT by Roozbeh Pournader
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum's crash log (2.07 KB, text/plain)
2004-10-18 12:43 EDT, Roozbeh Pournader
no flags Details

  None (edit)
Description Roozbeh Pournader 2004-10-18 12:39:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
yum update crashes with an error of 
urlgrabber.grabber.CallbackObject: <urlgrabber.grabber.CallbackObject
instance at 0xf68b40ec>


Version-Release number of selected component (if applicable):
yum-2.1.7-2

How reproducible:
Always

Steps to Reproduce:
1. su
2. run "yum update"
    

Actual Results:  It crashes. Crash log will be attached.

Expected Results:  It should have update the machine.

Additional info:
Comment 1 Roozbeh Pournader 2004-10-18 12:43:34 EDT
Created attachment 105389 [details]
yum's crash log

Attached the crash log.
Comment 2 Bill Nottingham 2004-10-18 12:58:41 EDT

*** This bug has been marked as a duplicate of 136178 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.