Bug 136205 - Installer can not copy install image
Summary: Installer can not copy install image
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-18 18:29 UTC by Jakub Kocourek
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version: stable FC3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-11 20:44:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jakub Kocourek 2004-10-18 18:29:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20041001 Firefox/0.10.1

Description of problem:
I downloaded FedoraCore3test3 from local mirror and burned it to DVD.
I tested DVD in two machines and it looks like OK. Installer working
and I can split partitions and select packages for installation.
Installer, in last step, format hdd1 as "root(/)" and hdd5 as swap.
hdd1 ext3 19GB
hdd5 swap 1GB
Now, installer begin copying installation image to disk. But in quater
of this operation, progress bar stops. Error: "Can't copy installation
image to disk...." "There is probably not enough free space on disk..."
I can not install fedora. It looks like demaged DVD, but it looks OK -
Anaconda says "TEST: PASSED".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from FC3test3 DVD
2.Select components for installation
3.Wait for installer to copy "install image" to HDD
    

Actual Results:  Installer con not copy installation image to disk.
HDD is formated, but nothing on it.

Additional info:

Comment 1 Jeremy Katz 2004-10-18 21:31:22 UTC
Does booting with 'linux ide=nodma' help?

Comment 2 Jakub Kocourek 2004-10-22 16:49:31 UTC
Thank you!

Anaconda working OK with "linux ide=nodma"

Installed system working OK with DMA.

But I don't know why Anaconda doesn't work with DMA enabled?!

Comment 3 Jakub Kocourek 2005-01-11 20:44:08 UTC
This was repaired in final FC3. Installer working done!


Note You need to log in before you can comment on or make changes to this bug.