Bug 136218 - yum stops with Python error
yum stops with Python error
Status: CLOSED DUPLICATE of bug 136172
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-10-18 15:13 EDT by Florian Effenberger
Modified: 2014-01-21 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-10-18 15:13:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3)
Gecko/20040913 Firefox/0.10.1

Description of problem:
yum stops with Python error, no matter what parameter I use:

Traceback (most recent call last):
  File "/usr/bin/yum", line 6, in ?
    import yummain
ImportError: No module named yummain

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
See below.

Additional info:
Comment 1 Seth Vidal 2004-10-18 15:18:33 EDT

*** This bug has been marked as a duplicate of 136172 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.